The OpenEMR Community Edition. Installation Required.

This edition is good for developers and self supported open source users.


  • Installation and Setup Required

    • Requires PHP,a webserver and a database.

    • Supported platforms include: Linux/Unix/Mac/OS/Windows.

  • Need help with installation?

    • We also provide

      On-premise installation

      Data migration

      Customization services

    • Contact us
Top